Back to overview
Resolved

We're upgrading our primary PostgreSQL database from 16 to 18.

Aug 23, 2026 at 8:14am UTC  –  Aug 23, 2026 at 9:14pm UTC
Affected services
API
Services
AI Services

Resolved
Aug 23, 2026 at 9:14pm UTC

Maintenance ended

Updated
Aug 23, 2026 at 9:37am UTC

The PostgreSQL 16 → 18 upgrade is done. Everything went smoothly — about 30 seconds of downtime, and Cavyro (web, API, Telegram bot) is up and running normally. No data was affected.

Created
Aug 23, 2026 at 8:14am UTC

During the window, Cavyro will be unavailable — the web app, the API, and the Telegram bot won't respond. No data is lost; anything in flight can simply be retried once we're back. Service resumes automatically as soon as the upgrade completes. We expect to finish well before the end of the window.